Hangup on Composing message

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Teun van Eijsden, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Whenever i press the 'compose' button in Mail, i get the compose window. Then
after a couple of seconds the entire mozilla-bin crashes with the message:

Segmentation Fault - core dumped

Sometimes it does not crash then, but directly after pressinf the send button.

System: Sparc Solaris 2.8 - both mozilla 0.9.7 and 0.9.8
Also using LDAP for looking up emailaddresses. But also when disabling LDAP
lookups, the problem still exists.
(Reporter)

Comment 1

16 years ago
This only happens when i import my profile from netscape 4.51 (including LDAP
settings)
When i create a clean profile, the hangup does not happen and all works well.

Comment 2

16 years ago
Reporter, could you try a newer version of mozilla and see if the bug still exists?
 
Thanks.

Comment 3

16 years ago
change qa contact
QA Contact: sheelar → meehansqa

Comment 4

16 years ago
Reporter - have you upgraded to a newer version of Mozilla? If so, is this still
happening for you?

Comment 5

16 years ago
Unable to reproduce, no further comment from reporter. Marking as WORKSFORME,
reporter if you see this again, let me know and I'll reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.