Pop notification disappears after about 7 seconds

RESOLVED DUPLICATE of bug 862395

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 862395
3 years ago
3 years ago

People

(Reporter: ithompson4, Unassigned)

Tracking

({reproducible, testcase})

44 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20160108] )

Attachments

(1 attachment)

Reporter

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160107144911

Steps to reproduce:

12.1	Open https://pdehaan.github.io/push-notification-test/
12.2	Click pop Notification button.
12.3	Select "Always Show Notifications" from the notifications doorhanger.
12.4	Set "requireInteraction" dropdown to `true` and click "pop Notification" button


Actual results:

The notification disappears after about 7 seconds.


Expected results:

The notification should persists until explicit closed.
Reporter

Updated

3 years ago
OS: Unspecified → Windows 7
Priority: -- → P3
Hardware: Unspecified → x86_64
Whiteboard: [testday-20160108]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Notifications and Alerts
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 862395
You need to log in before you can comment on or make changes to this bug.