Folder name remains bold after all new mail is deleted from it

VERIFIED DUPLICATE of bug 121660

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121660
16 years ago
14 years ago

People

(Reporter: Kelly Sauke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

After getting mail which is filtered into a local folder.  If one goes and
removes those new messages (i.e. <ctrl-a> <del>) the folder name remains bold.

Reproducible: Always
Steps to Reproduce:
1. Have mail filtered into a local folder
2. Remove messages from that folder
3. Look at the pretty bold folder name 

Expected Results:  The folder name should have become plain text and not bold

This worked correctly in Mozilla 0.9.7 build 2001112012

Comment 1

16 years ago
Similar to bug 121858 which has been duped to bug 121660

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.