SeaMonkey 2.43* versions missing from AMO

VERIFIED FIXED

Status

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: kairo, Assigned: jorgev)

Tracking

Details

(Whiteboard: [qa-])

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1206575 +++

I found that today when I wanted to upload theme versions that were marked compatible up to current Nightly, that SeaMonkey 2.43a1 is not existing in AMO yet.

Could we get the 2.43* versions added please? Thanks!
(Reporter)

Updated

3 years ago
Flags: needinfo?(jorge)
(Assignee)

Comment 1

3 years ago
The SeaMonkey website points to 2.42* as the current Nightly version: http://www.seamonkey-project.org/dev/nightly

Is this incorrect?
Flags: needinfo?(jorge)
(Reporter)

Comment 2

3 years ago
(In reply to Jorge Villalobos [:jorgev] from comment #1)
> Is this incorrect?

Yes, it's incorrect, see https://hg.mozilla.org/comm-central/file/tip/suite/config/version.txt

I'm pinging the SeaMonkey team about this as well, maybe because they didn't manage to get 2.40 released as planned.
(Reporter)

Updated

3 years ago
Depends on: 1240788
(Assignee)

Comment 3

3 years ago
Okay, I added the new versions now.
Assignee: nobody → jorge
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

3 years ago
Thanks, confirmed.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.