Some Menus disappear when mozilla invoked with -mail option

VERIFIED DUPLICATE of bug 121343

Status

--
major
VERIFIED DUPLICATE of bug 121343
17 years ago
10 years ago

People

(Reporter: mattsheffield, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

When I invoke mozilla -mail (or --mail), the File, Edit, and View menus are
unreadable. They still function but the words which should appear on the menu
bar are replaced with blank spaces. Other Mail operation seems normal. Might
this be a distribution problem? I'm using SuSE 7.3 and mozilla is located in the
/opt/mozilla directory. My message databases are on a mounted Windows partion
but I never encountered a problem with this before. The messages do show up and
can be edited, etc.

Reproducible: Always
Steps to Reproduce:
1. Invoke mozilla -mail
2.
3.

Actual Results:  Menubar text for File, Edit, View is replaced with blank spaces

Expected Results:  Menubar should display words File, Edit and View

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 121343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.