[emulator-x86-kk][mochitest] failures on test_browserElement_oop_NoAudioTrack.html

RESOLVED DUPLICATE of bug 1238472

Status

RESOLVED DUPLICATE of bug 1238472
3 years ago
3 years ago

People

(Reporter: hsinyi, Assigned: alwu)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
B2G KK Emulator x86 opt Mochitest [TC] Mochitest tc-M(11)
https://treeherder.mozilla.org/logviewer.html#?job_id=3718561&repo=b2g-inbound

8:33:59     INFO -  83 INFO TEST-START | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html

 18:34:01     INFO -  ############################### browserElementPanning.js loaded

 18:34:01     INFO -  ######################## BrowserElementChildPreload.js loaded

 18:34:01     INFO -  ######################## extensions.js loaded

 18:39:16     INFO -  84 INFO TEST-UNEXPECTED-FAIL | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | Test timed out.

 18:39:16     INFO -      reportError@SimpleTest/TestRunner.js:114:7

 18:39:16     INFO -      TestRunner._checkForHangs@SimpleTest/TestRunner.js:134:7

 18:39:18     INFO -  MEMORY STAT | vsize 194MB | residentFast 59MB | heapAllocated 20MB

 18:39:18     INFO -  85 INFO TEST-OK | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | took 319347ms

 18:39:19     INFO -  86 INFO TEST-PASS | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | allowedAudioChannels exist

 18:39:19     INFO -  87 INFO TEST-UNEXPECTED-FAIL | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | 1 audio channel by default - got +0, expected 1

 18:39:19     INFO -      SimpleTest.is@SimpleTest/SimpleTest.js:267:5

 18:39:19     INFO -      loadend@dom/browser-element/mochitest/browserElement_NoAudioTrack.js:65:5

 18:39:19     INFO -  JavaScript error: http://mochi.test:8888/tests/dom/browser-element/mochitest/browserElement_NoAudioTrack.js, line 68: ReferenceError: BrowserElementAudioChannel is not defined

 18:39:19     INFO -  88 INFO TEST-UNEXPECTED-FAIL | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | allowedAudioChannels exist - Result logged after SimpleTest.finish()

 18:39:19     INFO -  89 INFO TEST-UNEXPECTED-FAIL | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | 1 audio channel by default - Result logged after SimpleTest.finish()

 18:39:20     INFO -  90 ERROR [SimpleTest.finish()] this test already called finish!

 18:39:20     INFO -  91 INFO TEST-UNEXPECTED-ERROR | dom/browser-element/mochitest/test_browserElement_oop_NoAudioTrack.html | called finish() multiple times
(Reporter)

Updated

3 years ago
Blocks: 1192121
(Assignee)

Updated

3 years ago
Assignee: nobody → alwu
No longer blocks: 1192121
(Assignee)

Updated

3 years ago
Blocks: 1192121
(Reporter)

Updated

3 years ago
Keywords: intermittent-failure
(Assignee)

Updated

3 years ago
See Also: → bug 1237758
(Assignee)

Comment 1

3 years ago
Same issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1238472
(Assignee)

Updated

3 years ago
See Also: bug 1237758
You need to log in before you can comment on or make changes to this bug.