Session restore doesn't restore windows in the right order

RESOLVED DUPLICATE of bug 1235231

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1235231
2 years ago
3 months ago

People

(Reporter: Egon Upitis, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

1. Open several windows
2. Close Firefox
3. Open Firefox and restore season


Actual results:

Each time I got windows restored in random order -- this has been an issue for a while but wasn't like that in the older Firefox versions (unfortunately I cannot state when it started but perhaps around year or even more ago).




Expected results:

This is quite annoying as I am using the browser actively and tend to organize my windows according to importance and ease of clicking. Luckily the tabs get restored in the right order.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Session Restore
Resolution: --- → DUPLICATE
Summary: Season restore doesn't restore windows in the right order → Session restore doesn't restore windows in the right order
Duplicate of bug: 1235231
You need to log in before you can comment on or make changes to this bug.