In-app producs are not correctly saved

RESOLVED WONTFIX

Status

P4
normal
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: madalin.cotetiu, Unassigned)

Tracking

unspecified
2016-01-12
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open In-app Payments page for an app.
2. Click on Configure In-App Products button.
3. Add a new in-app product.
4. Navigate away from this page by clicking on any other link, in example Edit Listing.
5. Return to the In-App products page.

Expected results:
The in-app product created is displayed.

Actual results:
The in-app product created is not displayed.

Notes/Issues:
Verified in FF46(Win7) Issue can be reproduced in mp-dev and mp-stage.
Screencast for this issue: http://screencast.com/t/OLSOhT9GK
(Reporter)

Updated

3 years ago
Target Milestone: --- → 2016-01-12
Priority: -- → P4
Duplicate of this bug: 1225391

Comment 2

3 years ago
Based on the recently announced future plans for the Marketplace to remove payments, closing these bugs.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.