bad layout for top section on My Yahoo!

RESOLVED DUPLICATE of bug 113087

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 113087
17 years ago
17 years ago

People

(Reporter: dkbreaux, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

the top section takes up much too much vertical space.  compare on either
netscape 4.7 or IE.  looks like it may be a small Flash animation that has 2
states, one of them very large, with Mozilla showing both states at the same time.

Reproducible: Always
Steps to Reproduce:
1. visit my.yahoo.com
2. Oracle ad in the top right corner
3.

Actual Results:  2 images shown, one very large, and this appears to break the
intended layout

Expected Results:  one small image shown with upper section taking a very small
amount of vertical space

Comment 1

17 years ago
dup of bug 113087?

Comment 2

17 years ago
resolving as dup. Bug 113087 also mentions an Oracle add.

*** This bug has been marked as a duplicate of 113087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.