bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Text tearing when scrolling with mousewheel

RESOLVED DUPLICATE of bug 1236593

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1236593
3 years ago
3 years ago

People

(Reporter: ted, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox46 affected)

Details

(URL)

Attachments

(1 attachment)

Created attachment 8706389 [details]
scroll.gif

Mousewheel scrolling the blog post in the URL field makes the text tear for me. See attached gif.

Today's Nightly, 2016-01-11, Win10.

Selected bits of about:support:

Name: Firefox
Version: 46.0a1
Build ID: 20160111030207
Update Channel: nightly
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Multiprocess Windows: 2/3 (default: true)
Safe Mode: false


Graphics
--------

Adapter Description: NVIDIA Quadro K600
Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
Adapter RAM: 1024
Asynchronous Pan/Zoom: wheel input enabled
ClearType Parameters: Gamma: 1800 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
Device ID: 0x0ffa
Direct2D Enabled: true
DirectWrite Enabled: true (10.0.10240.16430)
Driver Date: 7-22-2015
Driver Version: 10.18.13.5362
GPU #2 Active: false
GPU Accelerated Windows: 2/2 Direct3D 11 (OMTC)
Subsys ID: 094b10de
Supports Hardware H264 Decoding: Yes
Vendor ID: 0x10de
WebGL Renderer: Google Inc. -- ANGLE (NVIDIA Quadro K600 Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote: true
AzureCanvasBackend: direct2d 1.1
AzureContentBackend: direct2d 1.1
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 2
browser.download.importedFromSqlite: true
browser.download.manager.alertOnEXEOpen: false
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20160111030207
browser.startup.homepage: about:blank
browser.startup.homepage_override.buildID: 20160111030207
browser.startup.homepage_override.mstone: 46.0a1
browser.tabs.remote.autostart: true
browser.urlbar.userMadeSearchSuggestionsChoice: true
dom.apps.reset-permissions: true
dom.mozApps.used: true
extensions.lastAppVersion: 46.0a1
font.internaluseonly.changed: false
gfx.crash-guard.d3d11layers.appVersion: 43.0a1
gfx.crash-guard.d3d11layers.deviceID: 0x0ffa
gfx.crash-guard.d3d11layers.driverVersion: 10.18.13.5362
gfx.crash-guard.d3d11layers.feature-d2d: true
gfx.crash-guard.d3d11layers.feature-d3d11: true
gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true
gfx.crash-guard.status.d3d11layers: 2
gfx.crash-guard.status.d3d9video: 2
gfx.crash-guard.status.glcontext: 2
gfx.direct3d.last_used_feature_level_idx: 0
gfx.driver-init.appVersion: 43.0a1
gfx.driver-init.deviceID: 0x0ffa
gfx.driver-init.driverVersion: 10.18.13.5362
gfx.driver-init.feature-d2d: false
gfx.driver-init.feature-d3d11: false
gfx.driver-init.status: 2
<...>
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236593
You need to log in before you can comment on or make changes to this bug.