Invalid options upon right clicking Quick Launch Icon.

VERIFIED DUPLICATE of bug 104199

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 104199
16 years ago
5 years ago

People

(Reporter: Shriniwas Rao, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have 0.9.8 (build id 2002020406) installed on my PC and I didn't install the
mail, newsgroups, address book and chatzilla part of the installable. But when I
right click on quick launch icon I still see options for Mail & Newsgroups and
Address Book.

Upon clicking on those options, the browser opens up.

Shriniwas

Comment 1

16 years ago
this is duplicate of bug 104199

*** This bug has been marked as a duplicate of 104199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.