Open web location dialog doesn't accept "www.hostname.com"

VERIFIED DUPLICATE of bug 109941

Status

VERIFIED DUPLICATE of bug 109941
17 years ago
14 years ago

People

(Reporter: sujay, Assigned: cmanske)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 2/6 build of netscape

1) launch netscape
2) launch composer
3) File | Open Web Location
4) enter "www.abcnews.com"
5) select Open in composer"
6) click OK

nothing happens. does not open that page in composer.

works if you open in browser. also works if you add: "http://" in front
of that address.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109941 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.