Google search keeps refreshing in Firefox even in Safe mode

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: dave, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

went to google website searched for News 


Actual results:

Google search displayed results however the webpage kept refreshing until I google displayed a webpage warning about suspicious activity from my pc on google.  


Expected results:

results displayed without the webpage constantly being refreshed.

Comment 1

2 years ago
Try the https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode.
Flags: needinfo?(david.froche)

Comment 2

2 years ago
I had this problem too (as did many others, it seems), but as it turns out, the problem was on Google's end, affecting all browsers for anyone using a Google account. They fixed it yesterday.

Links to discussions:

https://productforums.google.com/forum/#!topic/websearch/VTpBxfyT1kQ;context-place=topicsearchin/websearch/refresh|sort:date

https://www.reddit.com/r/techsupport/comments/40jduk/google_search_loop_problem_across_all_oss_and/
Hi Dave,

Is your issue the same as in comment 2? Does this still happen?

Thanks,
Paul.

Comment 4

2 years ago
GG issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(david.froche)
You need to log in before you can comment on or make changes to this bug.