crash on visiting url: segmentation fault $prog ${1+"$@"}

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: seltrus, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020206
BuildID:    0000000000

I visited random Slashdot linked sites, and upon opening several of them,
mozilla crashed with this error:  "### Segmentation fault $prog ${1+"$@"}" where
### is a number-- I have gotten 353,366,416, and 440. I thought it was a problem
with tabbed browsing, but the same things happens when just visiting the link. 
I dont understand why the build id is 0000000000 but that is what it says.

Reproducible: Always
Steps to Reproduce:
1. Go to http://biz.yahoo.com/rf/020206/05201168_1.html


Actual Results:  It crashes with the Segmentation fault error described above.

Expected Results:  It should have displayed the page.

Built from source automatically by Sorcerer GNU Linux.  0.9.7 did not exhibit
these symptoms on the exact same computer with the same setup built from source
in the same manner.

Comment 1

17 years ago
there is a flash animation on the page.
Reporter: Do you have flash installed? Do other pages with flash display OK?
wfm 0.9.8 (2002020415/linux) and flash enabled.
(Reporter)

Comment 3

17 years ago
flash works fine.  i dont want to sound microsoft-esque, but a reboot seems to
have fixed the problem, because it works like it should now.  it did repeat
itself every time for about 10 tries, but i havent changed anything since, so i
dont know what the problem was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.