Account Wiz: Email Account radio button not appearing selected

VERIFIED DUPLICATE of bug 109997

Status

VERIFIED DUPLICATE of bug 109997
17 years ago
14 years ago

People

(Reporter: nbaca, Assigned: racham)

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Trunk build 2002-02-06-03: WinMe
Trunk build 2002-02-06-09: Linux RH 7.1
Trunk build 2002-02-06-08: Mac 10.1

Overview: Open the Account Wizard and no radio button appears selected.

Steps to reproduce:
1. Select Edit|Mail & Newsgroups Account Settings
2. Select the Add Account button

Actual Results: 
- No radio button is auto selected
Workaround: Cancel out of the Account Wizard, reopen the Account Wizard and now
the Email Account radio button is selected.

Expected Results: The Email Account radio button should be selected by default
when the Account Wizard opens.
(Reporter)

Comment 1

17 years ago
Marking nsbeta1 because this is not a good first experience

Additional Information:

Actual Results: 
- Acct Wiz 1st dialog: Progressing through the Account Wizard by selecting Next
and Back doesn't effect the Email Account radio button, it's still does not
appear selected with the black dot in the radio button. Only workaround is to
exit Account Wiz and open it again.

- Acct Wiz 2nd dialog, Server dialog: Interesting that the Server dialog's radio
buttons are performing as expected.
Keywords: nsbeta1
(Assignee)

Comment 2

17 years ago
Ninoschka, Marking as dupe of bug 109997. Sorry about duping this late, as you
have added lot of comments in here. I wil carry forward the data into that bug
as it provides steps to reproduce.

You may find lot of bugs now which may possibly file under one of the follwoing.

There are couple of bugs which still need to be fixed in the base <wizard/>.
They are,
1. Bug 109997 - <wizard/> : doesn't display (default or manual) radio selection
on first launch
2. Bug 110000 - <wizard/> : 'Finish' button appears on the first page on coming
back from page2 to page1 in <wizard/>
3. Bug 122930 - <wizard/> : When pageIndex is used to start the wizard,
navigation fails on wizard rewind
4. Bug 122932 - <wizard/> : classic skin : mailnews wizard displays scroll bar
on a wizard page

Please mark them as dupes as nedeed.

*** This bug has been marked as a duplicate of 109997 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.