Closed Bug 1238879 Opened 5 years ago Closed 5 years ago

Zoom stops working

Categories

(Core :: CSS Parsing and Computation, defect)

46 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1236979

People

(Reporter: Usul, Unassigned)

References

()

Details

(Keywords: regression)

I'm currently volunteering with OSM france, We have a project to find street without names at http://tile.openstreetmap.fr/~cquest/leaflet/bano.html#7/47.000/2.000

You zoom (the zoom factor is un the url (above url is 7) we can zoom up to at least 18. When I try to zoom it stops around 10. 

This works fine in Chrome. It use to work fine. It stopped working a few weeks ago (2/3 maybe).
Pascalc and arroway have confirmed they were seeing the issue (so it not cache or isp related).

Using untriaged cause I ave no idea where this should go.
Regression range:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=31edd1840c5f651b5dbf182fdb7f04fe98c88d86&tochange=9fbf850dc78d7197132a298f9ec0270c7de16a13

Regressed by: bug 1213126
Blocks: 1213126, 1238668
Component: Untriaged → CSS Parsing and Computation
Product: Firefox → Core
Version: unspecified → 46 Branch
I think it's a duplicate of bug 1236930.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236930
(I don't think this has anything to do with tracking bug 1238668. Removing dependency.)
No longer blocks: 1238668
(BTW: If needed, you can work around this locally by setting the about:config pref "layout.css.prefixes.webkit" to false.)
This should be fixed (on Nightly at least) by bug 1236979.
Duplicate of bug: 1236979
You need to log in before you can comment on or make changes to this bug.