If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add banner about Persona decommission on Persona pages

RESOLVED DUPLICATE of bug 1238850

Status

Developer Documentation
General
P1
normal
RESOLVED DUPLICATE of bug 1238850
2 years ago
2 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: New Documentation
     Gecko Version: unspecified
 Technical Contact: 

:: Details

https://mail.mozilla.org/pipermail/persona-notices/2016/000005.html

We should add a banner "Persona will be docummissionned on November 30th, 2016. You need to migrate projects using it by that date. Consult the /migration guide/ to get help in doing so."

on each Persona page.

Once the decommission happened, we should update the info and move Persona to Archive/
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1238850
You need to log in before you can comment on or make changes to this bug.