History back button pop-up list remains

RESOLVED DUPLICATE of bug 117369

Status

()

Core
History: Global
--
minor
RESOLVED DUPLICATE of bug 117369
16 years ago
16 years ago

People

(Reporter: MPJ, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When clicking the pop-up button on the history back button in a browser window,
a drop-down list shows all the previous pages correctly. When the mouse moves
away, the drop-down does not time out. You must either clickt he pop-up icon
again or hit the Escape key. If you minimize the page (such that it shrinks to
the doc), the drop-down will not go away even if you hit the escape key. The
only way to hide the drop-down is to give the original browser window that was
clicked on focus again.

Comment 1

16 years ago
This is a duplicate of 117369.

*** This bug has been marked as a duplicate of 117369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.