Spam dashboard comes up in a random language

RESOLVED DUPLICATE of bug 1237661

Status

RESOLVED DUPLICATE of bug 1237661
3 years ago
3 years ago

People

(Reporter: hoosteeno, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

What did you do?
================
1. Find a spam or ham post in the revision dashboard
2. Choose "mark spam" or "mark ham", e.g. https://developer.mozilla.org/admin/wiki/revisionakismetsubmission/add/?type=spam&revision=989101


What happened?
==============
Reload that page a few times. For me, it comes up in a random language (sometimes En, sometimes Es, sometimes De, etc.). 

What should have happened?
==========================
Probably just use the default language or the user's locale for every load.

Is there anything else we should know?
======================================
This is probably a dupe of bug 1237661.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1237661
You need to log in before you can comment on or make changes to this bug.