mgmt.getAll() and mgmt.getIcon() should maintain in the app memory their content

RESOLVED DUPLICATE of bug 1224268

Status

RESOLVED DUPLICATE of bug 1224268
3 years ago
3 years ago

People

(Reporter: leandro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8706913 [details]
video_homescreen-trufae.mov

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151229124055

Steps to reproduce:

i developed several homescreens and noticed always the same bug.
just after closing an app, the homescreen gains focus and then all the icons are repainted, this causes a flick on the icons very disgusting.


Actual results:

this happens even with the original homescreen of Gaia


Expected results:

after closing an app, when the homescreen gains focus, icons should not flick
(Reporter)

Comment 1

3 years ago
Created attachment 8706914 [details]
video_homescreen-leandro.mov

i attach another video with the same behaviour, this time in a homescreen of mine

Comment 2

3 years ago
Thanks for your report Leandro, this regression is tracked in bug 1224268.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224268
You need to log in before you can comment on or make changes to this bug.