B2g Builds fail with Error: socket hang up - Integration Trees closed

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: cbook, Assigned: garndt)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
Error: socket hang up https://public-artifacts.taskcluster.net/RmkclD8TQ_OKQvPegkJ6AA/0/public/logs/live_backing.log

seems hitting all integration trees - so closing them
(Reporter)

Updated

3 years ago
Summary: Error: socket hang up → B2g Builds fail with Error: socket hang up - Integration Trees closed
(Assignee)

Comment 1

3 years ago
So I think this might be ok now.  I'm not sure what the root cause was, but restarting the taskcluster queue seemed to fix it.
(Assignee)

Comment 2

3 years ago
No more issues being reported for this and investigating didn't lead to a root cause.  Will investigate more if this comes up.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Assignee: nobody → garndt
You need to log in before you can comment on or make changes to this bug.