[Modern] cosmetic issues with Stop button in Mail/News toolbar

VERIFIED DUPLICATE of bug 123873

Status

SeaMonkey
Themes
--
minor
VERIFIED DUPLICATE of bug 123873
16 years ago
10 years ago

People

(Reporter: Dean Tessman, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I swore I filed this a couple of hours ago, but I don't see it in the "bugs
reported today" list...

There are two cosmetic issues with the Stop button in the Mail/News toolbar.

1. It's mouseover effect is not consistent with thta of the other buttons.  When
the other buttons are moused-over, a vertical line appears on either side of the
image.  That doesn't happen for the Stop button.

2. It looks more like a Delete button than a Stop button.  Many times I've
pressed it and then taken a beat to realize why the message wasn't deleted.
(Reporter)

Comment 1

16 years ago
stoopid bugzilla

*** This bug has been marked as a duplicate of 123873 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
verifying my mistake
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.