IBM Security Trusteer Rapport icon is missing on first window in Fx43

RESOLVED INVALID

Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: bhurdle, Unassigned)

Tracking

43 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

I started FF 43 in the normal manner, operating under Windows XP Pro SP3.


Actual results:

When FF 43 started up and loaded its initial window, it did not display the Trusteer Rapport icon. On FF start up, it appears not recognize that the Rapport service is running. If you open a New Window, the Rapport icon is present in it as well as any Tabs off of that New Window. You can open additional new windows off of the original New Window and again the Rapport icon is where its supposed to be and financial institutions recognize it.  


Expected results:

The Trusteer Rapport icon is supposed to appear at the right end of the Address Bar. It displays bright green when on a website protected by Rapport otherwise the icon is greyed out but still present. 

The IBM Trusteer Rapport software installs as a Windows service. When Windows boots, the Rapport service starts and stays running until Windows is shut down.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Updated

3 years ago
Summary: Trusteer Rapport icon is missing on FF 43 after start up. → IBM Security Trusteer Rapport icon is missing on first window in Fx43
Hi reporter,

I haven't managed to reproduce this issue on the latest release(43.0.4). The Trusteer Rapport icon appears first time when I open Firefox and in any other window after that.

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Can you please try to reproduce this on the latest release(43.0.4) and provide the results? When doing this, please try to reproduce with a new clean Firefox profile, maybe even in safe mode, as some of this issues may be caused by third party installed add-ons or custom settings(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thanks,
Paul.
Flags: needinfo?(bhurdle)
(Reporter)

Comment 2

3 years ago
Created attachment 8708708 [details]
Troubelshooting Reports
Flags: needinfo?(bhurdle)
(Reporter)

Comment 3

3 years ago
Created attachment 8708709 [details]
Troubleshooting Report

Hopefully I haven't messed up too bad. I do use customized settings, and when running in safe mode, Rapport icon appears in every window and in every tab.
After multiple email discussions with the reporter, we both agree that this is not a Firefox issue. Trusteer Rapport does now longer support Windows XP, this issue is not reproducible when running Firefox in safe mode. The reporter also mentioned that this issue appeared after customizing some settings in preferences.

Considering this, I will mark this issue as RESOLVED INVALID. If you encounter any problems in the future, please feel free file a new bug.

Thanks,
Paul.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.