Unhide the ESLint job when it gets greened up.

VERIFIED FIXED

Status

Tree Management
Visibility Requests
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: KWierso, Assigned: RyanVM)

Tracking

Details

(Reporter)

Description

2 years ago
There's a new ESLint job running on inbound (and elsewhere once merged) that's currently permafailing due to issues that are fixed on fx-team. I'm hiding the job until those fixes can get merged around to green it up.
Depends on: 1239354
(Assignee)

Comment 1

2 years ago
Confirmed green and unhidden.
Assignee: nobody → ryanvm
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
\o/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.