Closed Bug 1239140 Opened 4 years ago Closed 2 years ago

mach mercurial-setup should offer to enable the eslint extension

Categories

(Developer Services :: Mercurial: configwizard, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1295833

People

(Reporter: mossop, Unassigned)

References

Details

So people get warned about lint checks we should enable this for folks.
Component: mach → Mercurial: configwizard
Product: Core → Developer Services
Version: unspecified → Trunk
I think this is the same as bug 1295833 - to automatically install the hooks. Duping forward as there's more discussion/info there.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295833
You need to log in before you can comment on or make changes to this bug.