On W10 : Upgrade Daily 46.0a1 2016 01 04 to 2016 01 11 only shows canvas only - menus not functional

RESOLVED DUPLICATE of bug 1237602

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1237602
2 years ago
2 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

46 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8707366 [details]
2016-01-11 Daily empty front-end.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160112004003

Steps to reproduce:

Upgrade from Build 20160104030204 to the one of 11 jan 2016 using the Help->About->Check for update.

Recopied the files from the thunderbird-46.0a1.en-US.win64.zip (20160104030204) to the Daily directory and everything worked fine again.

Upgraded again using the Help->About->Check for update : Same problem
Reboot in Safe mode : Same problem






Actual results:

The front-end only show three empty panes (see screen cap)
The drop-down menus can be shown but none of the actions triggers anything.


Expected results:

I expected a regular update with visible mail and lightning extention.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Please try to update again. Now the build from 20160112 is out and working.
(Reporter)

Comment 2

2 years ago
The win64 build for 20160112 is not present.
 Available  	thunderbird-46.0a1.en-US.win64.zip 	44M 	11-Jan-2016 12:10

Update via About and manual ... still updates to version 11 jan
Ah, okay not checked 64bit. But next successful build should work again.
(Reporter)

Comment 4

2 years ago
I'll check the next available (tomorrow) and repost.

Comment 5

2 years ago
Thunderbird was completely broken due to changes from Bug 1220564. The comm-central branch was fixed with Bug 1237602 and a few depended bugs, therefore this looks like a duplicate.
(Reporter)

Comment 6

2 years ago
This issue seems to be fixed with the Jan 25th build.
Will mark it as duplicate as suggested.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1237602
You need to log in before you can comment on or make changes to this bug.