when try url with suffix .json it['s not rendering the

RESOLVED DUPLICATE of bug 1235118

Status

()

Firefox
Developer Tools: JSON Viewer
RESOLVED DUPLICATE of bug 1235118
2 years ago
2 years ago

People

(Reporter: Spycomb, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8707388 [details]
mozilla render.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160104004010

Steps to reproduce:

i try to open a page on github which has url suffic ".json"
this is thr url

https://github.com/larapack/dd/blob/master/composer.json



Actual results:

The mozilla didn't render the page and give raw HTML to me


Expected results:

mozilla render the page

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Developer Tools: JSON Viewer
Resolution: --- → DUPLICATE
Duplicate of bug: 1235118
You need to log in before you can comment on or make changes to this bug.