Closed Bug 1239385 Opened 5 years ago Closed 5 years ago

[apz] Pinch-zooming out to the maximum amount sometimes results in blank content

Categories

(Firefox for Android :: Toolbar, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 46
Tracking Status
firefox46 --- fixed

People

(Reporter: snorp, Unassigned)

References

Details

Attachments

(1 file)

I can trigger this pretty reliably, but might be device-specific. I'm using a Nexus 6P.
Probably a dupe of 1230510, reopen if you disagree.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230510
Attachment #8707596 - Flags: review?(botond) → review+
Reopening since the patch is here. We can dupe the other way.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Comment on attachment 8707596 [details] [diff] [review]
Use correct coordinate system when displacing overscroll amount

Review of attachment 8707596 [details] [diff] [review]:
-----------------------------------------------------------------

"Use correct coordinate system when computing the amount to scroll during a pinch"
Duplicate of this bug: 1230510
https://hg.mozilla.org/mozilla-central/rev/4b06ebb349a9
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 46
You need to log in before you can comment on or make changes to this bug.