Closed Bug 1239471 Opened 4 years ago Closed 4 years ago

Create tool (or script) that allows easily determining the scheduling differences produced with a patch

Categories

(Taskcluster :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1229178

People

(Reporter: armenzg, Unassigned)

References

Details

Right now, it is hard to know if my scheduling changes are correct without pushing and doing manual observation.

We can't expect that review will catch everything.

For buildbot we have a script that dumps what gets added/removed with a patch [1]

If we could build a tool (or script) that does this it would be great.

[1] http://hg.mozilla.org/build/braindump/file/default/community/list_builder_differences.sh
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229178
You need to log in before you can comment on or make changes to this bug.