Closed Bug 12396 Opened 20 years ago Closed 20 years ago

[PP] Triggering jar files on Macintosh results in crash

Categories

(Core Graveyard :: Installer: XPInstall Engine, defect, P3, blocker)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12426

People

(Reporter: jimmykenlee, Assigned: cathleennscp)

Details

Build: 8/23/99 SeaMonkey build

1. From http://jimbob/trigger2.html, trigger any jar from drop-down menu.

RESULT:
Crash.  The Install.log is created.  It begins to log, but ends at the header
and pretty name.

EXPECTED RESULT:
Grace installation...of course.
jimmy, do you have a talk back trace?
Talkback does not come up for me.  But a Macsbug log can be found at
http://jimbob/bugs/12396StdLog
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking this as a dup of bug 12426

Samir broke it and fixed it.  :-)

*** This bug has been marked as a duplicate of 12426 ***
Status: RESOLVED → VERIFIED
Bug 12426 is verified, so this is, too.
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.