Dropped signature settings with recent update

RESOLVED INVALID

Status

Thunderbird
Untriaged
--
critical
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Andrey Utkin, Unassigned)

Tracking

({dataloss})

38 Branch
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208100201

Steps to reproduce:

I frequently update Thunderbird via Gentoo Portage system.
Now I got 38.5.0, and a few days ago I noticed that my signature is never added - whenever I start a mail or reply. In settings, the signature text input became empty, so I needed to reenter it here.

Comment 1

2 years ago
signature text is the only pref setting you lost?
Severity: normal → critical
Flags: needinfo?(andrey.od.utkin)
Keywords: dataloss
(Reporter)

Comment 2

2 years ago
I also noticed several times that my Enigmail settings are reset to different than I use.
Flags: needinfo?(andrey.od.utkin)

Comment 3

2 years ago
(In reply to Andrey Utkin from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101
> Firefox/43.0
> Build ID: 20151208100201
> 
> Steps to reproduce:
> 
> I frequently update Thunderbird via Gentoo Portage system.
> Now I got 38.5.0, and a few days ago I noticed that my signature is never
> added - whenever I start a mail or reply. In settings, the signature text
> input became empty, so I needed to reenter it here.

Are you using the -bin or source package? If it is the source package this bug belongs downstream. Only bugs that can be duplicated with -bin package in gentoo are deserving of a bug on upstream bugzilla.
(Reporter)

Comment 4

2 years ago
I am using source package, not -bin.
Fine, since nobody has any idea why it happened (me too), I'm closing this ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID

Comment 5

2 years ago
(In reply to Andrey Utkin from comment #4)
> I am using source package, not -bin.
> Fine, since nobody has any idea why it happened (me too), I'm closing this
> ticket.

Andrey please open a bug in gentoo and I will be more then happy to look into it upon the next bump. I did not have a signature setup so I have no way to duplicate it until then.
You need to log in before you can comment on or make changes to this bug.