Closed Bug 123961 Opened 18 years ago Closed 18 years ago

installer quits with type 12 error

Categories

(SeaMonkey :: Installer, defect, blocker)

PowerPC
Mac System 9.x
defect
Not set
blocker

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 125411

People

(Reporter: finegan, Assigned: dveditz)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.13; Mac_PowerPC)
BuildID:    20020206

Installer quits, after extracting files, with type 12 error.

Reproducible: Always
Steps to Reproduce:
1.launch the installer
2.
3.
me = win
QA Contact: bugzilla → ktrina
seeing this also in MacMozillaInstaller.sea.bin 11-Feb-2002 10:59 installer
wfm on BuildID 2002-02-15-08.  Have you tried a more recent build?
I vote.
OS Ver. is MacOS8.6(Japanese).
Mozilla 0.9.8 Installer Crushes while "Installing XPCOM" with error 
Type 12. I can install 0.9.5 after that.
Both Stub&Full Crushes at same point -"Installing XPCOM".

*** This bug has been marked as a duplicate of 125411 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 125411

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.