Mouse events target to a wrong element

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: KOLANICH, Unassigned)

Tracking

11 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8707803 [details]
SCR_20160114_123818.mp4

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160103004008

Steps to reproduce:

https://fiddle.jshell.net/u0phg8cy/show/



Actual results:

see the video


Expected results:

Must work as needed.
This works for me with nightly and a couple devices. Would you retest and if you can still reproduce provide the device name, model and version of Android.
Flags: needinfo?(kolan_n)
(Reporter)

Comment 2

2 years ago
For now it works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(kolan_n)
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

2 years ago
Thanks for everybody involved.
You need to log in before you can comment on or make changes to this bug.