Daily build has blank pane, no emails nor accounts visible

RESOLVED DUPLICATE of bug 1237602

Status

Thunderbird
Untriaged
--
major
RESOLVED DUPLICATE of bug 1237602
2 years ago
2 years ago

People

(Reporter: ramon.nijenhuis, Unassigned)

Tracking

46 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8707814 [details]
dailyerror.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

Update


Actual results:

nothing is readable in Mozilla daily:
Could not read chrome manifest 'file:///C:/Program%20Files/Daily/chrome.manifest'.
Timestamp: 14.01.2016 11:12:36
Error: SyntaxError: missing ] after element list
Source File: jar:file:///C:/Program%20Files/Daily/omni.ja!/components/logger.js
Line: 511, Column: 33
Source Code:
  this._entryPaths = [entry.path for (entry of aEntries)]; 
While creating services from category 'profile-after-change', could not create service for entry 'Logger', contract ID '@mozilla.org/chat/logger;1'
While creating services from category 'profile-after-change', could not create service for entry 'Sapi Speech Synth', contract ID '@mozilla.org/synthsapi;1'
Timestamp: 14.01.2016 11:13:00
Error: SyntaxError: missing ] after element list
Source File: resource:///modules/gloda/gloda.js
Line: 406, Column: 31
Source Code:
    let addressList = [address for (address in addresses)]; 
...and more


Expected results:

well... just the working new Version, I use Mozilla Daily to contribute in the development, I expect the hang-ups etc. But now at this time I can not use it at all...

Comment 1

2 years ago
Thanks for reporting this
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Summary: Blank page, no emails nor accounts visible → Daily build has blank pane, no emails nor accounts visible
Duplicate of bug: 1237602
You need to log in before you can comment on or make changes to this bug.