Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Configurable Scaling of images

RESOLVED DUPLICATE of bug 4821

Status

()

Core
ImageLib
--
enhancement
RESOLVED DUPLICATE of bug 4821
16 years ago
16 years ago

People

(Reporter: Christian Schaller, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,
I use Galeon and they told me this needed to be supported in mozilla before they
could do anything. The problem is that I use a rather high resolution on my
monitor which makes reading many webpages hard. Luckily Galeon easily support
increasing the size of text but the images still stay small. I noticed this
problem when trying to read the online web comic Userfriendly.org.

Anyway would it be possible to add support in mozilla so people can choose to
increase the size of the website images when using high resolutions?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Configurable Scaling of images → Configurable Scaling of images
You need to log in before you can comment on or make changes to this bug.