Thunderbird cannot archive E-Mails in local account (POP3) anymore

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: Gabriel | TYPOWORX NewMedia, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Steps to reproduce:

Tried to select single/multiple E-Mails in my "Local Folder" using POP3 and then tried the button in the toolbar and context-menu "Archive" to move these E-Mails into archive.

I also tried to fix it by repairing the MSF-File (Properties of Inbox-Window).

I tried the same with another Account (same computer, same Thunderbird!) that is running on IMAP. There the archive-function works as expected.



Actual results:

There is no reaction!


Expected results:

The selected E-Mails should have moved into Archive -> [Year] Folder. There are only empty folders for Years.

Comment 1

2 years ago
Anything in tools->Error console after the failure?
(Reporter)

Comment 2

2 years ago
Already tried to figure out anything using Error console. Sorry - I've seen now I didn't mention that.

I opened Error console and cleaned it up before testing. It keeps empty while pressing Button "Archive" or trying to use "Archive" from context-menu.

There is no other reaction (mails keep in place, no popup/message).


I was able to successful use Archiving on two IMAP-Accounts in the same Thunderbird. It only stucks in "Local Account" and my POP3.
Does the Archive folder have the special folder icon?
Flags: needinfo?(info)
(Reporter)

Comment 4

a year ago
The Archive-Folder was shown correctly with folder-icon.

In the meantime I've switched to Linux and Thunderbird with the old profile (1:1 migration from Windows/Thunderbird) and today I've noticed the Archive function is working again.

As the bug was on Windows/Thunderbird (with same profile) I cannot reproduce it anymore on Linux currently. It does not seem to be anything corresponding my profile (as it was migrated from Windows/Thunderbird) and it's working now.

If nobody else is reporting such a bug this issue can be closed for me for now. I'll report back if it may occur again at some time with my new Linux-System.
Thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(info)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.