Formatting not correct on site

RESOLVED DUPLICATE of bug 116273

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 116273
16 years ago
16 years ago

People

(Reporter: Rob Wilcox, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If you go to http://news.bbc.co.uk, and scroll part way down, you can see a
heading saying "Sports News" underneath that the text overlaps from the left
hand column of data to the right hand column titled "Big Bangs", likewise for
"Top Stories around the UK".

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116273 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.