Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 1219329
2 years ago
2 years ago

People

(Reporter: Simon M, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(3 attachments)

493 bytes, application/octet-stream
Details
71.86 KB, application/octet-stream
Details
8.79 KB, application/octet-stream
Details
(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0

Hi, a little bug with the keyboard when the phone started, the default language (french for me in azerty) change automaticaly to an english keybord in QWERTY. Do you have a way to force the keyboard? Thank


Bonjour, petit bug quand le téléphone redémarre. Le clavier par défaut qui a été mis en français en AZERTY change automatiquement pour le clavier anglais en QWERTY. Y a t'il un moyen de forcer le clavier? Merci
(Reporter)

Comment 1

2 years ago
Created attachment 8708229 [details]
system-b2g-application.ini
(Reporter)

Comment 2

2 years ago
Created attachment 8708230 [details]
dev-log-main.log
(Reporter)

Comment 3

2 years ago
Created attachment 8708231 [details]
properties.log
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219329
You need to log in before you can comment on or make changes to this bug.