covad.com - Problem with links showing up, LAYERS

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: myth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [login required], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

In Mozilla, the links across the black and grey bars don't appear.  In Netscape,
there are several links that are located in the black bar, which, when clicked,
open up further links in the grey bar (the effect in the html when viewing the
attached version isn't 100% correct, due to the fact that it calls images which
I didn't get, but you get the idea).

Reproducible: Always
Steps to Reproduce:
1.opened site
2.
3.

Actual Results:  Links didn't appear or function

Expected Results:  Links should've appeared and functioned
(Reporter)

Comment 1

17 years ago
Created attachment 68216 [details]
HTML form the site that gave me the problem

Comment 2

17 years ago
The attachments shows that the page uses layers.  Perhaps this is Tech
Evangelism?  component: Authors, platform, OS: All.

It would be nice to attach this to an evangelism meta bug, but I'm not sure if
it fits.  The closest might be 99929.

Comment 3

17 years ago
form page uses nav4/ie4 code forks. 
assuming evang unless otherwise proved wrong. 
confirm -> us general
Assignee: dbaron → doronr
Status: UNCONFIRMED → NEW
Component: Style System → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Version: other → unspecified

Updated

16 years ago
OS: Windows 98 → All
Hardware: PC → All
Summary: Problem with links showing up, and working in the attached HTML doc. → covad.com - Problem with links showing up, LAYERS
Whiteboard: [login required]

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
Is this still an issue ?

Comment 6

8 years ago
The support page had been completely re-designed. 

Marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.