[Firefox-Online] Firefox is always crashed when open many tabs at the same time

RESOLVED DUPLICATE of bug 1239997

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1239997
2 years ago
2 years ago

People

(Reporter: an, Unassigned)

Tracking

43 Branch
x86
Unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Steps:
1. Open FF browser
2. Open testingvn,com on the 1st tab
3. Open google.com on the 2nd
4. Observe the displayed message


Actual results:

- Firefox is always crashed when open many tabs at the same time. Please refer to the attached file. 


Expected results:

- Tetsingvn site and google site are opened successfully
(Reporter)

Updated

2 years ago
Hardware: Unspecified → x86

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239997
You need to log in before you can comment on or make changes to this bug.