The viewport doesn't scroll up when I press keyup to select previous rows in the memory table

RESOLVED DUPLICATE of bug 1221384

Status

()

Firefox
Developer Tools: Memory
RESOLVED DUPLICATE of bug 1221384
2 years ago
2 years ago

People

(Reporter: pbro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8708340 [details]
scroll-up.gif

STR:
- record a snapshot on any page
- expand some nodes so that you have a scrollbar
- using the keyboard, use key DOWN to select next rows, and keep going until the scrollbar starts moving
- now, use key UP to try and go back up

=> The previous rows are being selected, but the scrollbar never goes up again, so you can't see which row is selected.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221384
You need to log in before you can comment on or make changes to this bug.