Crash nsContainerFrame::PaintChild 53f45d2b

RESOLVED DUPLICATE of bug 110650

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 110650
16 years ago
4 years ago

People

(Reporter: bc, Assigned: Marc Attinasi)

Tracking

({crash})

Trunk
mozilla1.0
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Steps to reproduce:

Start the test with a reasonably slow page interval
Change the preferences to disallow script opening, resizing or focusing windows.

Expected result:
test runs

Actual result:
Crash when testing http://3turtles.com/ (3rd url)
Line 212

211 aFrame->GetView(aPresContext, &pView);
212 if (nsnull == pView) {

TB 2603895

Will attach stack trace
(Reporter)

Comment 1

16 years ago
Created attachment 68235 [details]
Stack Trace
(Reporter)

Comment 2

16 years ago
Forgot Build, sorry

2002-02-06-03 trunk / win2k

Comment 3

16 years ago
Changing QA contact
QA Contact: petersen → amar
(Reporter)

Comment 4

16 years ago
Er, sorry. 

I actually had the instructions. You should enable all options in
Preferences->Advanced->Scripts&Windows in order to see this crash.

I blame my parents for all of my misteakes. ;-)
nsbeta1+
Keywords: crash
Target Milestone: --- → mozilla1.0
Really adding nsbeta1+ to keywords.
Keywords: nsbeta1+

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 110650 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
Peter, just so I understand. As far as I know, this crash is unrelated to
Plugins. The bug you duped this against seems to be focused on plugin related
issues. ?

Comment 9

16 years ago
um...doesn't http://3turtles.com/ use Java?
(Reporter)

Comment 10

16 years ago
It does have a flash plugin on the maximized page
http://3turtles.com/dreamapp/dreamapp_ns/main.asp?pi=11&gi=0&ft=1. But nothing
about plugins showed up in my stack trace. Looking at the stacks in bug 110650,
it looks like they are clearly plugin related. Not sure about this crash though.
But I defer to your judgement. I was just wondering.

Comment 11

16 years ago
so is this really a dup? Is it fixed?
You need to log in before you can comment on or make changes to this bug.