[e10s] Flash plugin once flickers when press and hold down arrow key

RESOLVED DUPLICATE of bug 1212813

Status

()

RESOLVED DUPLICATE of bug 1212813
3 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Steps to reproduce
1. Open http://www.dailymotion.com/video/x3mmad2_british-asian-girl-tries-filipino-sweets-candies-annchirisu_fun or any other video
2. Press and hold down arrow key

Actual Results:
Flash video once flickers

Expected Results:
should not flicker.
Hopefully The video should not disappears during scroll.

Comment 1

3 years ago
this is caused by the same function we use for scrolling.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212813
status-firefox46: affected → ---
tracking-e10s: ? → ---
You need to log in before you can comment on or make changes to this bug.