Default search engine reverted to Yahoo

RESOLVED DUPLICATE of bug 1238516

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 1238516
2 years ago
2 years ago

People

(Reporter: Margaret, Assigned: Margaret)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
My default search engine was DDG, but it reverted to Yahoo this weekend.

Florian, would this be caused by bug 1238516?
Flags: needinfo?(florian)
Yes.
Flags: needinfo?(florian)
(Assignee)

Updated

2 years ago
Assignee: nobody → margaret.leibovic
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1238516
(Assignee)

Updated

2 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.