Remove all attendees popup menu entry is not visible anymore in event dialog

RESOLVED FIXED in 4.7

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: MakeMyDay, Assigned: MakeMyDay)

Tracking

Lightning 4.7
Dependency tree / graph

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

4 years ago
In the attendee tab of the event dialog, the remove all attendees popup menu entry is not displayed anymore. It's a regression of the latest correction.
Assignee

Comment 1

4 years ago
This brings back the missing menu entry.

Also, it removes a misleading ... from the string. It's misleading, because no dialog gets opened when clicking but the attendees get simply removed. However, this correction is absolutely optional. If we don't want to take this into the late l10n, I'll provide an updated patch.
Attachment #8708804 - Flags: review?(philipp)
Assignee

Updated

4 years ago
Blocks: 1238770
Comment on attachment 8708804 [details] [diff] [review]
RemoveAllAttendeesIsMissing-V1.diff

Review of attachment 8708804 [details] [diff] [review]:
-----------------------------------------------------------------

I'm ok taking this, since it shouldn't be much work to remove the dots.
Attachment #8708804 - Flags: review?(philipp) → review+
Attachment #8708804 - Flags: approval-calendar-aurora+
Assignee

Comment 3

4 years ago
Debitrotted version of the patch (required after checkin of bug 1234178)
Attachment #8708804 - Attachment is obsolete: true
Attachment #8711045 - Flags: review+
Attachment #8711045 - Flags: approval-calendar-aurora+
Assignee

Comment 4

4 years ago
https://hg.mozilla.org/comm-central/rev/c85e3494e42b
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 4.8
Assignee

Comment 5

4 years ago
https://hg.mozilla.org/releases/comm-aurora/rev/11bc37852ff5
Target Milestone: 4.8 → 4.7
Version: Lightning 4.8 → Lightning 4.7
You need to log in before you can comment on or make changes to this bug.