French Holidays with moving feasts included (Easter, Pentecost & Ascension) 2010-2030

RESOLVED DUPLICATE of bug 1220194

Status

--
enhancement
RESOLVED DUPLICATE of bug 1220194
3 years ago
a year ago

People

(Reporter: elozilla, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8708969 [details]
Complete French Holidays official calendar

The former French Holidays file on the Mozilla page had a bug : Easter and its based feasts didn't appear. I corrected it (see attached file).
https://www.mozilla.org/en-US/projects/calendar/holidays/
Elodie

Updated

3 years ago
Component: General → Website

Updated

3 years ago
Priority: P1 → --
See existing Bug 1232247 - French holidays. I would suggest that you coordinate with the other bug reporter to compose one calendar that is valid for France.
Severity: normal → enhancement
The attached calendar is the same as in bug 1220194. Resolving as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220194
You need to log in before you can comment on or make changes to this bug.