middle-click opens bookmark in new tab pref does nothing

VERIFIED DUPLICATE of bug 110540

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 110540
16 years ago
10 years ago

People

(Reporter: Michael Wardle, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In the tabbed browser preference section, there is an option
Open tabs instead of windows for
[ ] Middle-click or control-click of bookmarks...

Enabling this pref does nothing on Windows.  Indeed, when the pref is disabled
middle-click does nothing, and control-click opens in the same window (rather
than a new tab or window).

I think this checkbox option should be removed, at least until the equivalent
new window option works (assuming that, as with most tabbed browser features,
the new window option should be there first).

These are some bugs relating to middle clicking bookmarks or the personal
toolbar and spawning a new window (none of which is yet working, to my knowledge):
bug 33761
bug 72361
bug 70501
bug 59132

version: Mozilla 0.9.8 (2002020406) installer build Windows 2000

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.