Status

()

RESOLVED DUPLICATE of bug 1499336
3 years ago
29 days ago

People

(Reporter: rillian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

In recent nightly builds, menus don't work on my Fedora 23 linux.

The hamburger menu highlights on mouse-over, and indents on click, but no menu actually appears. If I press 'Alt', the menu bar appears as normal, but clicking on the menu makes them appear toward the bottom of the screen, often surrounded by extra space.

This started happening last week sometime, I thin around Thursday, 2016 Jan 14.
(Reporter)

Comment 1

3 years ago
Created attachment 8709095 [details]
bad-menu.png

Screenshot showing the behaviour of the bookmarks menu.

The menu opens at the bottom of the firefox window, instead of below the menu tab. It fills the entire width of the screen with white, and the corresponding width on the next two screens with black.

The black area above the firefox window is an artefact of the screen arrangement, and not visible on the actual displays.
Status: NEW → RESOLVED
Last Resolved: 29 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1499336
You need to log in before you can comment on or make changes to this bug.