YouTube/Facebook videos stop playing randomly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: uvprasanna, Unassigned)

Tracking

43 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8709162 [details]
firefox_bug.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

1. Put system into sleep
2. Wake up from sleep and try to play a video


Actual results:

Video just keeps loading. Doesn't play at all. (Attached screenshot)

(Is not the case always. Happens about 25% of the time in my case.)


Expected results:

Video should have played normally.

Starts working normally again if I close all open Firefox windows.
(Reporter)

Updated

3 years ago
Component: Untriaged → General
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

3 years ago
Summary: Videos/GIFs don't play after waking up from sleep → YouTube video don't start play after waking up from sleep
(Reporter)

Comment 1

3 years ago
Please note that the problem is not specific to just youTube videos. Even videos and GIFs on facebook don't play. Haven't tried other sites, so can't comment on them. 

Also of late, the problem seems to come up spuriously not just after waking up from sleep. Videos stop playing apparently randomly. I would need to close all my open Firefox windows and only then the problem is fixed.
(Reporter)

Comment 2

3 years ago
Also my about:support page show this for 'Supports Hardware H264 Decoding':
No; Too many DXVA videos playing

Does that mean anything?
(Reporter)

Updated

3 years ago
Summary: YouTube video don't start play after waking up from sleep → YouTube/Facebook videos stop playing randomly
(Reporter)

Comment 3

3 years ago
Updated summary as the issue doesn't seem to be related to 'sleep' in any way.
(Reporter)

Comment 4

2 years ago
This issue went away as soon as I uninstalled all components of Avast Anti-virus except for the core shields. Closing..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.