filter action: stop filtering this message

VERIFIED DUPLICATE of bug 30081

Status

--
enhancement
VERIFIED DUPLICATE of bug 30081
17 years ago
10 years ago

People

(Reporter: michael.wardle, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Presently, it seems the filters stop if a message is matched where the action is
delete or move.  It would seem useful to be able to explicitly stop filtering
for certain messages.

Another thought: perhaps it would also be useful to explicitly keep filtering
even after a delete or move was performed.

Comment 1

17 years ago
I think we already have a bug about this, will check.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
This is a duplicate of bug 30081 (other ref is bug 87893) which discusses doing
an option (likely per-filter) for user to stop filter execution.  Another filter
execution related issue is bug 114346. 

*** This bug has been marked as a duplicate of 30081 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.